<!DOCTYPE HTML>
<html lang="pl">
<head>
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"; 
    var setNptTechAdblockerCookie = function(adblocker) { 
        var d = new Date(); 
        d.setTime(d.getTime() + 60 * 5 * 1000); 
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; 
    }; 
    var script = document.createElement("script"); 
    script.setAttribute("async", true); 
    script.setAttribute("src", "//www.npttech.com/advertising.js"); 
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);"); 
    document.getElementsByTagName("head")[0].appendChild(script); 
</script>    <meta charset="utf-8">
    <meta name="description" content="Realizacja założeń Karty Efektywnej Transformacji Sieci Dystrybucyjnych umożliwi osiągniecie ok. 50 proc. udziału energii elektrycznej z OZE w krajowej strukturze wytwarzania już w 2030. Dzięki temu trwale spadną ceny energii elektrycznej dla odbiorców - ocenił URE">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <link rel="canonical" href="https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751">
        <meta name="cXenseParse:author" content=" PAP" data-separator=","/>
        <meta name="cXenseParse:bbp-section" content="News" data-separator=","/>
        <meta name="cXenseParse:bbp-category" content="Energetyka i górnictwo" data-separator=","/>
        <meta name="cXenseParse:bbp-access" content="metered" data-separator=","/>
        <meta name="cXenseParse:pageclass" content="article" data-separator=","/>
        <meta name="cXenseParse:recs:publishtime" content="2022-11-07T13:52:19Z" data-separator=","/>
        <meta name="cXenseParse:bbp-pubdatetime" content="07-11-2022 14:52" data-separator=","/>
        <meta name="cXenseParse:articleid" content="1168751" data-separator=","/>
        <meta name="cXenseParse:image" content="https://images.pb.pl/filtered/6287aeca-00ad-4527-b35a-24a86d93a501/9c8ae4d1-d595-5a77-a28b-0d3b9638c2dc_og_1200_630.jpg" data-separator=","/>
        <meta name="cXenseParse:description" content="Realizacja założeń Karty Efektywnej Transformacji Sieci Dystrybucyjnych umożliwi osiągniecie ok. 50 proc. udziału energii elektrycznej z OZE w krajowej strukturze wytwarzania już w 2030. Dzięki temu trwale spadną ceny energii elektrycznej dla odbiorców - ocenił URE"/>
        <meta name="cXenseParse:title" content="URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii"/>
        <meta name="cXenseParse:url" content="https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751" data-separator=","/>
<meta property="og:locale" content="pl_PL">
<meta property="og:site_name" content="pb.pl">
<meta property="og:type" content="article">
<meta property="og:title" content="URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii">
<meta property="og:description" content="Realizacja założeń Karty Efektywnej Transformacji Sieci Dystrybucyjnych umożliwi osiągniecie ok. 50 proc. udziału energii elektrycznej z OZE w krajowej strukturze wytwarzania już w 2030. Dzięki temu trwale spadną ceny energii elektrycznej dla odbiorców - ocenił URE">
<meta property="og:url" content="//pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751">

<meta property="og:image" content="https://images.pb.pl/filtered/6287aeca-00ad-4527-b35a-24a86d93a501/9c8ae4d1-d595-5a77-a28b-0d3b9638c2dc_og_1200_630.jpg">
<meta name="twitter:image" content="https://images.pb.pl/filtered/6287aeca-00ad-4527-b35a-24a86d93a501/9c8ae4d1-d595-5a77-a28b-0d3b9638c2dc_og_1200_630.jpg">

<meta property="fb:pages" content="383296170843" />
<meta name="twitter:title" content="URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii">
<meta name="twitter:site" content="@puls_biznesu">
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:description" content="Realizacja założeń Karty Efektywnej Transformacji Sieci Dystrybucyjnych umożliwi osiągniecie ok. 50 proc. udziału energii elektrycznej z OZE w krajowej strukturze wytwarzania już w 2030. Dzięki temu trwale spadną ceny energii elektrycznej dla odbiorców - ocenił URE">

<meta name="robots" content="noarchive">
    <meta name="google-site-verification" content="jU3zgoN2Yer7QP3whPTCtDM3wIyzfmltMohgmW70OVA">

    <script src="https://apis.google.com/js/api:client.js"></script>
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">

    <title>URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii - Puls Biznesu - pb.pl</title>

<link rel="preload" href="/static/font/lato-black.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/static/font/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/static/font/tiemposheadline-bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/static/font/lato-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/static/font/lato-light.woff2" as="font" type="font/woff2" crossorigin>    
    <link href="https://fonts.googleapis.com/css?family=Lato:400i,700&amp;subset=latin-ext" rel="stylesheet">
    <link rel="stylesheet" type="text/css" href="/static/css/npb.min.css?v=220928
">
    <link rel="stylesheet" type="text/css" href="/static/css/jquery-ui.min.css">
<link rel="stylesheet" href="/static/css/npb.a.min.css?v=2007151">
<link rel="stylesheet" type="text/css" href="/static/css/ns.min.css?v=220928
">
    <link rel="shortcut icon" href="/static/img/favicon/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/static/img/favicon/favicon.ico" type="image/x-icon">
        <link rel="manifest" href="/manifest.json">







<script>

var dataLayer=[];sas_target='';dataLayer.push({'author': ' PAP', 'section': 'News', 'category': 'Energetyka i górnictwo', 'newsId': 1168751, 'publicationDate': '2022-11-07', 'publication_status': 'metered', 'gate_status': '1'});
window.google_anal_push = function google_anal_push(event) {
    try {
        // id': article ID:'+ID_ARTYKUŁU, // W INNYCH PRZYPADKACH: 'Page: '+window.location.href,
        var Promotions = {
            'promotions': [{
                'id': 'Page: ' + window.location.href,
                'name': event.name,
                'creative': 'display',
                'position': 'footer'
            }]
        };

        var EventData = {'promoView': Promotions};

        if (event.click === 1) {
          EventData = {'promoClick': Promotions};
        }

        dataLayer.push({
            'eventCategory': 'E-commerce',
            'eventAction': 'Akcje rozszerzonego e-commerce',
            'eventLabel': event.eventLabel,
            'eventValue': 0,
            'eventNonInteraction': true,
            'event': 'zdarzenie_enh_ecom',
            'ecommerce': EventData
        });

    } catch (error) {
        console.error(error.message);
    }
};</script>
                <script type="text/javascript">
var npb=npb||{};npb.client_data={user_newsletters:[],articles_in_stash:[],user_id:0,welcome_text:"Czytelniku",access_type: null,offer_slug: null,past_offer_slug: null,email: null,publication_status: "metered",access_dates:null,has_trial:false,had_subscription:false,sub_end:null,sub_fix_range_end:null,is_recur:null,recur_deactivate:null,recur_fix_range_deactivate:null,show_box: 0,article_id: 1168751,isp:[]};ghmxy_identifier ='p8ZFz7d0GcYQ06oZLC.kxqRvDqs6LQ_yR14I61iWYuP.07';var moderators=['bbe58039-2393-43bf-be28-9ead00c1cbef', '36b2e113-ac9d-4017-b5a0-4247d7651c43', '33d2c058-132b-4d31-84d4-42b054fe2fca', 'c5e92afd-630b-48a3-bb99-ce5b584e928d', '4ea550a6-94f6-4bd1-aa87-7dfd656f0db2', 'c9a77498-7798-4693-8cf4-ea67b881a40b', 'c1b16ac8-33fc-4403-96e0-4e47b1e5bec6']</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PTPFH5');</script>


<script async src="https://cdn.onthe.io/io.js/CtdP6K1ijpjI"></script>
<script type="text/javascript">

if (typeof npb == 'undefined') {
    npb = {client_data: {access_type: ''}};
}

if (npb && npb.client_data.access_type === 'premium' || npb.client_data.access_type === 'basic') {
    user_status = "paid";
} else if (npb && npb.client_data.access_type === 0) {
    user_status = "free_reg";
} else {
    user_status = "free_unreg";
}
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];

window._io_config["0.2.0"].push({
    page_url: "https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751",
    page_url_canonical: "https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751",
    page_title: "URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii",
    page_type: "article",
    page_language: "pl",
    article_authors: [" PAP"],
    article_categories: ["News", "Energetyka i górnictwo"],
    article_type: "metered",
    article_word_count: "399",
    article_publication_date: "Mon, 07 Nov 2022 14:52:19 +0100",
    user_status: user_status
});

</script>



<script type="text/javascript">sas_target+='article_id=1168751;article_pub_date=2022-11-07;article_char_count=3961;author=pap;section=news;category=energetyka_i_gornictwo;';</script><script type="text/javascript" async src="https://www3.smartadserver.com/config.js?nwid=1947"></script>


<script type="text/javascript">var breakpoint="R960";window.innerWidth>960&&window.innerWidth<=1460?breakpoint="R1460":window.innerWidth>1460&&(breakpoint="R1461");var sas=sas||{};sas.cmd=sas.cmd||[],sas.cmd.push(function(){sas.setup({domain:"https://www3.smartadserver.com",async:!0,renderMode:1})}),sas.cmd.push(function(){sas.call("onecall",{siteId:106276,pageId:738434,formatId:"42550,42536,42546,42547,42548,42537,42713",target:"breakpoint="+breakpoint+";user_id="+npb.client_data.user_id+";"+sas_target},{beforeRender:function(s){sas_manager&&"function"==typeof sas_manager.exists&&sas_manager.exists(s.formatId)&&(document.getElementById("sas_"+s.formatId)?document.getElementById("sas_"+s.formatId).classList.add("npb-sas"):"")},onNoad:function(s){s.formatId&&(document.getElementById("sas_"+s.formatId)?document.getElementById("sas_"+s.formatId).classList.add("npb-no-sas"):"")}})});</script>


<script type="text/javascript">var _smid="en2eym7pqp9kfwsq",_smcustom=!0;!function(t,e,s){e=document.createElement("script"),e.type="text/javascript",e.async=!0,e.src=t,s=document.getElementsByTagName("script")[0],s.parentNode.insertBefore(e,s)}(("https:"==document.location.protocol?"https://":"http://")+"bbp.salesmanago.pl/dynamic/"+_smid+"/popups.js");!function(t,e,s,n,a){t.SalesmanagoObject=e,t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)},n=document.createElement("script"),n.type="text/javascript",n.async=!0,n.src=s,a=document.getElementsByTagName("script")[0],a.parentNode.insertBefore(n,a)}(window,"sm",("https:"==document.location.protocol?"https://":"http://")+"bbp.salesmanago.pl/static/sm.js");sm('webPush', ['c9063cf4-5b45-481b-89fe-7a520bc38bcc', '87600']);</script>
<script type="application/ld+json">{"@context": "https://schema.org", "@type": "WebPage", "mainEntity": {"@type": "NewsArticle", "name": "URE: dzi\u0119ki realizacji za\u0142o\u017ce\u0144 Karty Transformacji Sieci Dystrybucyjnych spadn\u0105 ceny energii", "headline": "URE: dzi\u0119ki realizacji za\u0142o\u017ce\u0144 Karty Transformacji Sieci Dystrybucyjnych spadn\u0105 ceny energii", "description": "Realizacja za\u0142o\u017ce\u0144 Karty Efektywnej Transformacji Sieci Dystrybucyjnych umo\u017cliwi osi\u0105gniecie ok. 50 proc. udzia\u0142u energii elektrycznej z OZE w krajowej strukturze wytwarzania ju\u017c w 2030. Dzi\u0119ki temu trwale spadn\u0105 ceny energii elektrycznej dla odbiorc\u00f3w - oceni\u0142 URE", "author": [{"@type": "Person", "name": " PAP", "email": "", "url": "https://www.pb.pl/autor/pap/"}], "datePublished": "2022-11-07T13:52:19Z", "dateModified": "2022-11-07T13:52:19Z", "mainEntityOfPage": {"@type": "WebPage", "@id": "https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751"}, "articleSection": "", "articleBody": "Realizacja za\u0142o\u017ce\u0144 Karty Efektywnej Transformacji Sieci Dystrybucyjnych umo\u017cliwi osi\u0105gniecie ok. 50 proc. udzia\u0142u energii elektrycznej z OZE w krajowej strukturze wytwarzania ju\u017c w 2030. Dzi\u0119ki temu trwale spadn\u0105 ceny energii elektrycznej dla odbiorc\u00f3w - oceni\u0142 URE", "publisher": {"@type": "Organization", "name": "Puls Biznesu", "logo": {"@type": "ImageObject", "name": "Logo Pulsu Biznesu", "author": "", "datePublished": "1997-01-14", "url": "https://www.pb.pl/static/img/puls-biznesu.png"}}, "image": {"@type": "ImageObject", "name": "URE: dzi\u0119ki realizacji za\u0142o\u017ce\u0144 Karty Transformacji Sieci Dystrybucyjnych spadn\u0105 ceny energii", "author": "", "datePublished": "2022-11-07T13:52:19Z", "url": "https://images.pb.pl/filtered/6287aeca-00ad-4527-b35a-24a86d93a501/9c8ae4d1-d595-5a77-a28b-0d3b9638c2dc_w_1045.jpg"}, "isAccessibleForFree": "False", "hasPart": {"@type": "WebPageElement", "isAccessibleForFree": "False", "cssSelector": ".paywall"}}, "breadcrumb": {"@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "position": 1, "item": {"@type": "Website", "@id": "https://www.pb.pl", "name": "Puls Biznesu"}, "image": {"@type": "ImageObject", "name": "Logo Pulsu Biznesu", "author": "", "datePublished": "1997-01-14", "url": "https://www.pb.pl/static/img/puls-biznesu.png"}}, {"@type": "ListItem", "position": 2, "item": {"@type": "Webpage", "@id": "https://www.pb.pl/kategoria/energetyka-i-gornictwo/", "name": "Energetyka i g\u00f3rnictwo"}}, {"@type": "ListItem", "position": 3, "item": {"@type": "Webpage", "@id": "https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751", "name": "URE: dzi\u0119ki realizacji za\u0142o\u017ce\u0144 Karty Transformacji Sieci Dystrybucyjnych spadn\u0105 ceny energii"}}]}}</script>
 
    <script src="https://cdn.cxense.com/cx.cce.js"></script>
<script>
(function(w,d,t,u,n,a,m,l,s){
w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};
a=d.createElement(t);
m=d.getElementsByTagName(t)[0];
a.async=1;
a.src=u;
m.parentNode.insertBefore(a,m);
})(window,document,'script','https://bart.bonnieraws.dergan.net/bart.js','_BART');
</script>

<script>
if (npb && npb.client_data.user_id) {
    var user_id = npb.client_data.user_id;
} else {
    var user_id = null;
}
if (user_id) {
    _BART("init", {
        groupId: "PBPL",
        userId: "" + user_id
    });

    var bart_data = { url: window.location.href };
    _BART("push", "freq", bart_data);


    var article_id = 1168751;
    var title = "URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii";

    if (article_id) {
        var art_data = {
            userId: "" + user_id,
            articleId: "" + article_id,
            marker: "article_read",
            title: "" + title,
            url: "https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751",
            article_param1: " PAP",
            article_param2: "",
            article_param3: "",
            article_param4: ""
        };
        _BART("push", "event", art_data);
    }

}


</script>

<script async src="//cmp.optad360.io/items/c11910a0-32e7-4d28-b75b-bea2dc39b4b5.min.js"></script>

</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTPFH5&author=+PAP&section=News&category=Energetyka+i+g%C3%B3rnictwo&newsId=1168751&publicationDate=2022-11-07&publication_status=metered"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><noscript>
<img style="display: none !important;" src="//www.pb.pl/static/img/puls-biznesu.png" width="500" height="400" loading="lazy">
</noscript>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gemius_identifier = 'zZ2Q.W_w283rdfPLwD9e38U1P6O1WeMmKa6GwbKOVjr.z7';
var gemius_extraparameters = new Array('article_id=1168751', 'publication_date=2022-11-07', 'publication_status=metered', 'page_type=article', 'gate_status=no_access');
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');gt.setAttribute('defer','defer'); gt.src=l+'://pro.hit.gemius.pl/gemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<!-- Cxense script begin -->
<script type="text/javascript">
  var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
  // Compat mode, 3s delay
  cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };
  cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
  cX.callQueue.push(['setSiteId','1128463045459712937']);
  cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<!-- Cxense script end -->
    <div id="npb-su">
<header class="npb-mh npb-mh-ap">
    <div class="npb-g-s-f npb-g-s-0 npb-g-s-adv">
        <div class="npb-g-r">
<div class="npb-g-c-adv">
	<div id="sas_42537" class="npb-sas-navibox npb-sas-1" style="text-align:center"></div>
	<script type="text/javascript">
		sas.cmd.push(function() {
			sas.render("42537"); // Format : Partner_Serwisu 1920x130
		});
	</script>
</div>
        </div>
    </div>
    <div class="mobile-view free-account">
<div class="npb-subscription-bar">
    <div class="npb-subscription-bar__content">
        <span>CZYTAJ BEZ OGRANICZEŃ</span>
        <a class="buySubscriptionBtn" href="/subskrypcja/">KUP SUBSKRYPCJĘ</a>
    </div>
</div>    </div> 
    <div class="mobile-view npb-sponsor__topbar"></div>  
    <div class="npb-mh-t npb-g-c-hidden-down">
        <div class="npb-g-s">
            <div class="npb-g-r">

        <div class="npb-g-c npb-g-c-12">
            <div class="npb-g-r">
                <div class="npb-g-c npb-g-c-12 npb-g-ipr npb-sponsor__fix" id="LinkArea:User" data-vr-zone="User">
                    <div class="npb-sponsor__user-menu"></div>
<ul class="npb-nav npb-mh-nav-0 npb-login-toggle npb-g-c-hidden-up">
    
    <li>
        <a href="/konto/schowek/">
            Witaj,
            <u id="npb-nav-user-name">Czytelniku</u>
        </a>
    </li>
    <li>
        <a class="npb-btn npb-btn-safe" href="/konto/schowek/">
            <span class="npb-btn-l">Schowek
                <span id="npb-nav-stash-counter" class="npb-stash-counter" data-stash-counter="0"></span>
            </span>
            <span class="npb-l-i npb-l-i-star-f"></span>
        </a>
    </li>
    <li>
        <a class="npb-js-next" href="/konto/wyloguj/">Wyloguj się</a>
    </li>
</ul>
<ul class="npb-nav npb-mh-nav-0 npb-login-toggle">
    <li>
        <!-- <a class="npb-btn npb-dd-toggle npb-nav-dd-um-toggle" href="/konto/logowanie/" data-target="#npb-nav-dd-um">Zaloguj <span class="npb-l-i npb-l-i-close"></span></a> -->
        <div class="npb-btn pianoLogin">Zaloguj</div>
        <a class="npb-btn pianoName" href="/konto/schowek" style="display: none;"></a>
        <div class="npb-btn pianoLogout" style="display: none">Wyloguj</div>
    </li>
</ul>                </div>
            </div>
        </div>
            </div>  
        </div>
    </div>

	<div class="npb-mh-m">
		<div class="npb-g-s">
			<div class="npb-g-r npb-g-r-c-mp-0-down">
				<div class="npb-g-c npb-g-c-12">
					<nav class="navbar npb-nav-mm">
                        <img class="npb-nav-logo-birthday" src="/static/img/pb-logo-25.png" alt="Puls Biznesu 25 lat">
                        <div id="LinkArea:Logotype">
                            <a class="npb-nav-logo" title="Puls Biznesu" href="/">
                                    <picture>
                                        <source srcset="/static/img/pb-logo-mc.png 1x, /static/img/pb-logo-mc-2x.png 2x" type="image/png" media="(min-width: 980px)">
                                        <source srcset="/static/img/pb-logo.png 1x, /static/img/pb-logo-2x.png 2x" type="image/png">
                                        <img src="/static/img/pb-logo.png" alt="Puls Biznesu">
                                    </picture>
                                </a>
                        </div>

    <ul class="npb-nav npb-mh-nav-2 main-header" role="menu" id="LinkArea:NavBar" data-vr-zone="NavBar">
            <li>
                <a href="/puls-dnia/live/">
                        Z ostatniej chwili
                </a>
            </li>
            <li>
                <a target="_blank" href="https://notowania.pb.pl">
                        Notowania
                </a>
            </li>
            <li>
                <a href="https://www.pb.pl/newslettery?utm_source=pb.pl&amp;utm_medium=belka&amp;utm_campaign=newslettery">
                        Newslettery
                </a>
            </li>
            <li>
                <a href="https://www.pb.pl/wydanie">
                        Dzisiejsze wydanie
                </a>
            </li>
            <li>
                <a href="https://www.pb.pl/mojpb">
                        MójPB
                </a>
            </li>
            <li>
                <a href="https://www.pb.pl/story/odbudowa-ukrainy">
                        Odbudowa Ukrainy
                </a>
            </li>
    </ul>

<div id="npb-nav-dd-um" class="npb-dd npb-nav-dd-um" role="navigation">
    <div class="npb-g-r npb-g-r-mp-0">
        <div class="npb-g-c npb-g-c-12">
<ul class="npb-nav npb-mh-nav-3 npb-login-toggle npb-g-mc-hidden-up" role="menu">
    <li>
        <a href="/konto/schowek/" class="pianoName">
            Witaj,
            <u id="npb-mnav-user-name">Czytelniku</u>
        </a>
    </li>
    <li>
        <a href="/mojpb/obserwowane">MójPB</a>
    </li>
    <li>
        <a class="npb-btn npb-btn-safe" href="/konto/schowek/">
            <span class="npb-btn-l">Schowek
                <span id="npb-mnav-stash-counter" class="npb-stash-counter" data-stash-counter="0"></span>
            </span>
            <span class="npb-l-i npb-l-i-star-f"></span>
        </a>
    </li>
    <li>
        <a href="#" class="pianoLogout">Wyloguj się</a>
    </li>
</ul>
        </div>
    </div>
</div>                        
<div id="npb-nav-dd-mm" class="npb-dd npb-nav-dd-mm" role="navigation">
    <div class="npb-g-r npb-g-r-mp-0 npb-g-o-c">
        <div class="npb-g-c npb-g-c-12 npb-g-mc-7d2 npb-g-o-1">

            <ul class="npb-nav npb-mh-nav-3" role="menu">
                            <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_1">
                <a href="/puls-dnia/live/">
                        Z ostatniej chwili
                </a>
            </li>

                    <li class="npb-nav-cc" id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_2">
        <a href="/puls-firmy/">
            Puls Firmy
        </a>
        <div class="npb-btn-g">
            <button class="npb-btn npb-cc-toggle npb-nav-cc-sm-toggle" type="button" data-target="#npb-nav-cc-sm-0">
                <span class="sr-only">Rozwiń/Zwiń submenu</span>
                <span class="npb-l-i npb-l-i-arrow-t"></span>
                <span class="npb-l-i npb-l-i-arrow-d"></span>
            </button>
        </div>
        <div id="npb-nav-cc-sm-0" class="npb-cc npb-nav-cc-sm" aria-expanded="true">
            <ul class="npb-nav npb-nav-sm" role="menu">
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_2_1">
                        <a href="https://www.pb.pl/gazele/">
                            Gazele Biznesu
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_2_2">
                        <a href="/puls-firmy/fundusze-unijne/">
                            Fundusze unijne
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_2_3">
                        <a href="/puls-firmy/finansowanie/">
                            Finansowanie
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_2_4">
                        <a href="https://lexbiznes.pb.pl">
                            Prawo dla firm
                        </a>
                    </li>
            </ul>
        </div>
    </li>

                    <li class="npb-nav-cc" id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_3">
        <a href="/puls-innowacji/">
            Puls Innowacji
        </a>
        <div class="npb-btn-g">
            <button class="npb-btn npb-cc-toggle npb-nav-cc-sm-toggle" type="button" data-target="#npb-nav-cc-sm-1">
                <span class="sr-only">Rozwiń/Zwiń submenu</span>
                <span class="npb-l-i npb-l-i-arrow-t"></span>
                <span class="npb-l-i npb-l-i-arrow-d"></span>
            </button>
        </div>
        <div id="npb-nav-cc-sm-1" class="npb-cc npb-nav-cc-sm" aria-expanded="true">
            <ul class="npb-nav npb-nav-sm" role="menu">
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_3_1">
                        <a href="/puls-innowacji/start-upy/">
                            Start-upy
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_3_2">
                        <a href="/puls-innowacji/it-internet/">
                            IT&amp;Internet
                        </a>
                    </li>
            </ul>
        </div>
    </li>

            </ul>

            <ul class="npb-nav npb-mh-nav-3" role="menu">
                    <li class="npb-nav-cc" id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_4">
        <a href="/puls-inwestora/">
            Puls Inwestora
        </a>
        <div class="npb-btn-g">
            <button class="npb-btn npb-cc-toggle npb-nav-cc-sm-toggle" type="button" data-target="#npb-nav-cc-sm-2">
                <span class="sr-only">Rozwiń/Zwiń submenu</span>
                <span class="npb-l-i npb-l-i-arrow-t"></span>
                <span class="npb-l-i npb-l-i-arrow-d"></span>
            </button>
        </div>
        <div id="npb-nav-cc-sm-2" class="npb-cc npb-nav-cc-sm" aria-expanded="true">
            <ul class="npb-nav npb-nav-sm" role="menu">
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_4_1">
                        <a href="/puls-inwestora/komentarze/">
                            GPW
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_4_2">
                        <a href="/puls-inwestora/waluty/">
                            Waluty
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_4_3">
                        <a href="/puls-inwestora/surowce/">
                            Surowce
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_4_4">
                        <a href="https://360.pb.pl/akcjainwestor">
                            Akcja Inwestor
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_4_5">
                        <a href="/puls-inwestora/spolka-roku/">
                            Spółka roku
                        </a>
                    </li>
            </ul>
        </div>
    </li>

                    <li class="npb-nav-cc" id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5">
        <a href="https://notowania.pb.pl">
            Notowania
        </a>
        <div class="npb-btn-g">
            <button class="npb-btn npb-cc-toggle npb-nav-cc-sm-toggle" type="button" data-target="#npb-nav-cc-sm-3">
                <span class="sr-only">Rozwiń/Zwiń submenu</span>
                <span class="npb-l-i npb-l-i-arrow-t"></span>
                <span class="npb-l-i npb-l-i-arrow-d"></span>
            </button>
        </div>
        <div id="npb-nav-cc-sm-3" class="npb-cc npb-nav-cc-sm" aria-expanded="true">
            <ul class="npb-nav npb-nav-sm" role="menu">
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_1">
                        <a href="https://notowania.pb.pl/stocktable/UTP000,Wallets">
                            Indeksy
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_2">
                        <a href="https://notowania.pb.pl/stocktable/GPWAKCJE">
                            Spółki
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_3">
                        <a href="https://notowania.pb.pl/currencies/">
                            Waluty
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_4">
                        <a href="https://notowania.pb.pl/funds/">
                            Fundusze
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_5">
                        <a href="https://notowania.pb.pl/foreign/">
                            Zagranica
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_6">
                        <a href="https://notowania.pb.pl/commodities/">
                            Surowce
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_7">
                        <a href="https://notowania.pb.pl/makro">
                            Wskaźniki makro
                        </a>
                    </li>
                    <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_5_8">
                        <a href="https://nieruchomosci.pb.pl/ceny-mieszkan">
                            Ceny nieruchomości
                        </a>
                    </li>
            </ul>
        </div>
    </li>

            </ul>

            <ul class="npb-nav npb-mh-nav-3" role="menu">

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_6">
                <a href="https://www.pb.pl/mojpb">
                        MójPB
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_7">
                <a href="/newslettery">
                        Newslettery
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_8">
                <a href="/dosluchania/">
                        PB do słuchania
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_9">
                <a href="/nieruchomosci/">
                        Nieruchomości
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_10">
                <a href="/motoryzacja/">
                        Motoryzacja
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_11">
                <a href="/kariera/">
                        Kariera
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_12">
                <a href="/kategoria/transport-i-logistyka/">
                        Transport i logistyka
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_13">
                <a href="/pogodzinach">
                        Po Godzinach
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_14">
                <a href="https://www.pb.pl/konferencje/">
                        Konferencje i eventy
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_15">
                <a href="https://pulsmedycyny.pl">
                        <span class="npb-t-c-w">Puls</span> Medycyny
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_16">
                <a href="/mlody-biznes/">
                        Młody biznes
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_17">
                <a href="https://www.pb.pl/wideo/">
                        <span class="npb-t-c-w">Puls</span>Biznesu.tv
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_18">
                <a href="/subskrypcja/licencja/">
                        Licencja
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_19">
                <a href="/faq/">
                        FAQ
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_20">
                <a href="/konto/e-wydania/">
                        e-Wydanie
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_21">
                <a href="https://360.pb.pl/aplikacja">
                        Aplikacja mobilna
                </a>
            </li>

            </ul>

        </div>

        <div class="npb-g-c npb-g-c-12 npb-g-mc-4d8 npb-g-o-3">
            <ul class="npb-nav npb-mh-nav-4" role="menu">
                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_22">
                <a href="/kategoria/bankowosc/">
                        Banki
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_23">
                <a href="/kategoria/przemysl-rolno-spozywczy/">
                        Przemysł rolno-spożywczy
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_24">
                <a href="/kategoria/przemysl-chemiczny/">
                        Przemysł chemiczny
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_25">
                <a href="/topic/ekologia/">
                        Ekologia
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_26">
                <a href="/kategoria/energetyka-i-gornictwo/">
                        Energetyka i górnictwo
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_27">
                <a href="/kategoria/farmacja/">
                        Farmacja
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_28">
                <a href="/kategoria/handel/">
                        Handel
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_29">
                <a href="/kategoria/przemysl-ciezki/">
                        Przemysł ciężki
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_30">
                <a href="/kategoria/media-marketing-pr/">
                        Media, Marketing, PR
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_31">
                <a href="/kategoria/ochrona-zdrowia/">
                        Ochrona zdrowia
                </a>
            </li>

            </ul>

            <ul class="npb-nav npb-mh-nav-4" role="menu">
                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_32">
                <a href="/topic/wojsko/">
                        Obronność
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_33">
                <a href="/kategoria/podatki/">
                        Podatki
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_34">
                <a href="/kategoria/polityka/">
                        Polityka
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_35">
                <a href="/kategoria/prawo/">
                        Prawo
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_36">
                <a href="/kategoria/samorzady/">
                        Samorządy
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_37">
                <a href="/topic/stocznie/">
                        Stocznie
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_38">
                <a href="/kategoria/telekomunikacja/">
                        Telekomunikacja
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_39">
                <a href="/kategoria/ubezpieczenia/">
                        Ubezpieczenia
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_40">
                <a href="/kategoria/komunikaty/">
                        Komunikaty
                </a>
            </li>

                                <li id="LinkArea:NavSubHam" data-vr-zone="NavSubHam_41">
                <a href="https://pb.pl/story/polski-lad">
                        Polski Ład
                </a>
            </li>

            </ul>
        </div>

<div class="ns-ham-promo">
    <div class="ns-ham-promo__body">
        <div class="ns-ham-promo__title">Subskrybuj „PB”</div>
        <div class="ns-ham-promo__subtitle">i przekształcaj zdobytą wiedzę w&nbsp;biznesowy sukces.</div>
        <div>Już od 9,90 zł za dwa miesiące!</div>
        <a href="/subskrypcja/" class="ns-ham-promo__btn">Dołącz do społeczności PB</a>
    </div>
</div>        
    </div>
</div>

<div id="npb-nav-dd-s" class="npb-dd npb-nav-dd-s">
    <div class="npb-g-r npb-g-r-mp-0">
        <div class="npb-g-c npb-g-c-12 npb-g-mc-6 npb-g-pr">
            <form id="search-bar-form" class="npb-form npb-iform npb-form-k-13 jqv-form-no-msg" role="search" autocomplete="off" method="get" action="/wyszukiwarka">
                <div class="npb-input-g">
                    <input class="npb-form-ctrl" id="q" name="q" placeholder="wpisz kategorie, spółkę, nazwisko..." required type="text" value="">
                    <span class="npb-input-g-btn">
                        <button class="npb-btn" type="submit">
                            <span class="npb-l-i npb-l-i-magnifier"></span>
                        </button>
                    </span>
                </div>
                <input type="hidden" name="sort_type" value="1">
                <input type="hidden" name="page" value="1">
             </form>
        </div>
    </div>
</div>                        
						<div class="npb-btn-g-v npb-g-pr">
                			<button class="npb-btn npb-dd-toggle npb-nav-dd-mm-toggle" type="button" data-target="#npb-nav-dd-mm" id="LinkArea:NavMainHam" data-vr-zone="NavMainHam">
                    			<span class="sr-only">Rozwiń/Zwiń menu</span>
                    			<span class="npb-l-i-bar npb-l-i-bar-1"></span>
                    			<span class="npb-l-i-bar npb-l-i-bar-2"></span>
                    			<span class="npb-l-i-bar npb-l-i-bar-3"></span>
                			</button>

                			<button class="npb-btn npb-dd-toggle npb-nav-dd-s-toggle" type="button" data-target="#npb-nav-dd-s">
                    			<span class="sr-only">Rozwiń/Zwiń wyszukiwarkę</span>
                    			<span class="npb-l-i npb-l-i-magnifier"></span>

                                <span class="npb-dd-toggle-close">
                                    <span class="npb-l-i-bar npb-l-i-bar-1"></span>
                                    <span class="npb-l-i-bar npb-l-i-bar-2"></span>
                                    <span class="npb-l-i-bar npb-l-i-bar-3"></span>
                                </span>
                            </button>

                            <a id="npb-btn-mobile-login" href="/konto/logowanie/" class="npb-btn npb-nav-um-login npb-g-mc-hidden-up">
                                <span class="npb-l-i npb-l-i-user"></span>
                            </a>

                            <button id="npb-btn-mobile-user-menu" class="npb-btn npb-dd-toggle npb-nav-dd-um-toggle npb-g-mc-hidden-up" type="button" data-target="#npb-nav-dd-um" style="display: none;">
                    			<span class="sr-only">Rozwiń/Zwiń menu Użytkownika</span>
                    			<span class="npb-l-i npb-l-i-user"></span>

                			    <span class="npb-dd-toggle-close">
                                    <span class="npb-l-i-bar npb-l-i-bar-1"></span>
                                    <span class="npb-l-i-bar npb-l-i-bar-2"></span>
                                    <span class="npb-l-i-bar npb-l-i-bar-3"></span>
                                </span>
                            </button>
                			
                		</div>
                    </nav>
				</div>
			</div>
		</div>
	</div>
</header>
<div id="npb-mw" class="npb-mw npb-mw-ap article-page">

    <div id="npb-sas-1" class="npb-g-s-f npb-g-s-1">
        <div class="npb-g-r">
<div class="npb-g-c-adv">
	<div id="sas_42536" class="npb-sas-billboard npb-sas-1" style="text-align:center"></div>
	<script type="text/javascript">
		sas.cmd.push(function() {
			sas.render("42536"); // Format : Billboard 750x100
		});
	</script>
</div>

            <div class="npb-g-s">
                <div class="npb-g-r">
                    <div class="npb-g-c npb-g-c-12">
                        <div class="npb-g-r npb-g-o-c">

<script>
    const textSelector = '.ns-article-private h1, .ns-article-private p';
    const scriptEl = document.createElement('script');
    scriptEl.src = 'https://trinitymedia.ai/player/trinity/2900006215/?pageURL=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751&textSelector=' + 
        encodeURIComponent(btoa(textSelector));
    document.currentScript.parentNode.insertBefore(scriptEl, document.currentScript);
</script>
                            <article class="ns-article-private npb-a npb-g-o-3" id="npb-a">

                                <div class="ns-banner-up npb-g-o-1"></div>
                                
                                <div id="AccessToArticle"></div>
                                <header class="npb-g-c npb-g-c-12 npb-a-h ns-article-header">
                                    <h1>URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii</h1>

<div class="npb-g-r">
<div class="npb-g-c npb-g-c-12 npb-g-mc-t-up npb-a-h-d">
                <div class="npb-g-r npb-g-t-r npb-g-o-c">

            <div class="npb-g-t-c-b npb-a-h-d-author npb-g-o-2">
                <div class="npb-g-t-c-l npb-author-info">
                    <ul>
                        <li class="npb-a-h-d-author-name">
                                 PAP
                        </li>
                    </ul>
                </div>
                <div class="npb-g-t-c-b npb-a-h-d-author-btn">
                </div>
            </div> 
                <div class="npb-g-t-c-b npb-a-h-d-date npb-g-o-1">
                    <span class="npb-a-h-d-pub-date">
                                opublikowano: 07-11-2022, 14:52

                    </span>
                </div>
        </div>


</div>
</div>
<div class="mpb-concepts-box">
    <div class="mpb-concepts-box__title"><a href="/mojpb/obserwowane">Obserwuj w <span class="-red">Mój</span>PB:</a>
    </div>
    <div class="mpb-concepts-box__items">
<button class="mpb-concepts-box__item" data-custom-field="TYPEMPBCONCEPT_ENERGETYKA_I_GORNICTWO">
            <svg class="mpb-concepts-box__icon-plus" width="12" height="12" viewBox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11.8327 6.83366H6.83268V11.8337H5.16602V6.83366H0.166016V5.16699H5.16602V0.166992H6.83268V5.16699H11.8327V6.83366Z" fill="#CC0000"></path></svg>
            <svg class="mpb-concepts-box__icon-tick" width="16" height="12" viewBox="0 0 16 12" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M5.49967 9.50032L1.99967 6.00032L0.833008 7.16699L5.49967 11.8337L15.4997 1.83366L14.333 0.666992L5.49967 9.50032Z" fill="white"></path></svg>
            <span class="mpb-concepts-box__item-text">Energetyka i górnictwo</span>
        </button>    </div>
</div>

<div class="ns-player-placeholder">
    <img class="ns-player-placeholder__icon-play" src="/static/img/ns/icons/play.png" alt="Play icon" loading="lazy">
    <div class="ns-player-placeholder__text">Posłuchaj</div>
    <div class="ns-player-placeholder__progress-bar"></div>
    <img class="ns-player-placeholder__icon-speaker" src="/static/img/ns/icons/speaker.png" alt="Speaker icon" loading="lazy">
    <div class="ns-player-placeholder__tooltip">
        <img class="ns-player-placeholder__tooltip-icon-close" src="/static/img/ns/icons/icon-close.svg" alt="Close icon" loading="lazy">
        <div class="ns-player-placeholder__tooltip-title">Zostań subskrybentem</div>
        <div class="ns-player-placeholder__tooltip-description">i słuchaj tego oraz wielu innych artykułów w pb.pl</div>
        <div class="ns-player-placeholder__tooltip-footer">
            <a class="ns-player-placeholder__tooltip-link -login pianoLogin" href="#">Logowanie</a>
            <a class="ns-player-placeholder__tooltip-link -subscription" href="https://www.pb.pl/subskrypcja">Subskrypcja</a>
        </div>
    </div>
</div>
                                    <div class="trinityAudioPlaceholder"></div>
                                </header>

                                <div data-io-article-url="https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751" id="npb-a-c" class="npb-g-c npb-g-c-12 npb-g-mc-8 npb-g-lc-9 npb-a-c cXenseParse ns-article-content">

                                    <p class="npb-a-l">Realizacja założeń Karty Efektywnej Transformacji Sieci Dystrybucyjnych umożliwi osiągniecie ok. 50&nbsp;proc. udziału energii elektrycznej z&nbsp;OZE w&nbsp;krajowej strukturze wytwarzania już w&nbsp;2030. Dzięki temu trwale spadną ceny energii elektrycznej dla odbiorców - ocenił URE</p>

                               
                                    <div class="piano-template-loader"></div>
                                    <div id="piano-article-gate"></div>

                                    <div id="mobile_social" class="npb-a-share npb-g-mc-hidden-up -underLead cxenseignore">
    <a class="npb-btn npb-btn-social npb-btn-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751&amp;t=URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii"
       title="Udostępnij na Facebooku" target="_blank" aria-label="Udostępnij na Facebooku">
      <span class="npb-l-i npb-l-i-fb" aria-hidden="true"></span>
    </a>
    <a class="npb-btn npb-btn-social npb-btn-twitter" href="https://twitter.com/intent/tweet?source=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751&amp;text=URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii&amp;url=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751"
       title="Udostępnij na Twitterze"  target="_blank" aria-label="Udostępnij na Twitterze">
      <span class="npb-l-i npb-l-i-twitter" aria-hidden="true"></span>
    </a>
    <span class="npb-btn npb-btn-ats" data-ats-id="1168751" title="dodaj do schowka"> <!-- add to safe --> <!-- npb-g-c-hidden-down -->
        <span class="npb-l-i npb-l-i-star"></span>
    </span>
                                    </div>
                                    <div class="piano-art-content">
                                        <div id="paywall"></div>
                                        <div id="nlt_signup_top"></div>
                                                <div class="paywall">
                                                <p id="paragraph-cdbb6999d17e1f5c119b6f07aee84fc0">Karta Efektywnej Transformacji Sieci Dystrybucyjnych Polskiej Energetyki została podpisana w poniedziałek przez Prezesa Urzędu Regulacji Energetyki oraz prezesów największych operatorów systemów dystrybucyjnych (OSD): Enea Operator, PGE Dystrybucja, Energa Operator, Tauron Dystrybucja i Stoen Operator.</p>
                                                <div class="art-photo oc-photo"><figure class="art-photo__figure"><img alt="Rafał Gawin, prezes URE, fot. materiały prasowe" class="art-photo__img" height="576" loading="lazy" src="https://images.pb.pl/filtered/6287aeca-00ad-4527-b35a-24a86d93a501/9c8ae4d1-d595-5a77-a28b-0d3b9638c2dc_w_830.jpg" title="Rafał Gawin, prezes URE, fot. materiały prasowe" width="830"/><figcaption class="art-photo__figcaption"><div class="art-photo__title">Rafał Gawin, prezes URE, fot. materiały prasowe</div><div class="art-photo__text"></div><div class="art-photo__author"></div></figcaption></figure></div>
                                                <p id="paragraph-3cf24392690318c6e1ae94fc5c8fe629">To porozumienie sektorowe, według URE wpisuje się w proces dostosowania dystrybucyjnych sieci do nowej architektury rynku energii, opartej w coraz większym stopniu o źródła rozproszone o znaczącym udziale OZE.</p>
                                                <p id="paragraph-319275005cf723a98e977cb2cd346a2c">Jak przypomina Urząd, w perspektywie do 2030 r. krajowy system elektroenergetyczny (KSE) czekają ogromne zmiany. Zakłada się, że trzeba będzie do niego przyłączyć ponad 20 GW źródeł słonecznych o potencjale produkcyjnym 21 TWh rocznie, ponad 14 GW lądowych elektrowni wiatrowych o potencjale produkcyjnym 37 TWh rocznie i prawie 11 GW morskich elektrowni wiatrowych o potencjale produkcyjnym 40 TWh rocznie. Przewiduje się, że w tym czasie liczba odbiorców przyłączonych do sieci wzrośnie o ponad 2 mln, sięgnie 18 mln, a wszyscy będą już dysponować licznikami zdalnego odczytu.</p>
                                                <p id="paragraph-426e7484191decedf8057c2e901767b2">Prezes URE Rafał Gawin podkreślał przy okazji podpisania Karty, że jej założeniem była identyfikacja w długim horyzoncie inwestycji, które stoją przez OSD, ale nie chodzi tylko o przyłączenia OZE, ale i modernizację sieci, cyfryzację itd. Przy użyciu normalnych narzędzi administracyjnych tego typu planowanie jest niemożliwe - zaznaczył Gawin. Karta daje gwarancję, że do 2030 r. otoczenie regulacyjne dla dystrybucji będzie stabilne - podkreślał.</p>
                                                <p id="paragraph-fe6a4f3136fdd744b37592d563f3b5c9">Karta przewiduje dwa scenariusze: umiarkowany, zawierający wyłącznie inwestycje konieczne, oraz rozwoju - przewidujący inwestycje w pełni wdrażające wszystkie oczekiwania Polityki Energetycznej Polski. Jak zaznaczył Prezes URE, nakłady w przypadku tego pierwszego scenariusza oszacowano na 130 mld zł do 2030 r., co oznacza, że inwestycje w skali roku będą musiały wzrosnąć o jedną trzecią.</p>
                                                <p id="paragraph-cc7233d19014e80a540f9413042d1318">Dodatkowo w ramach prac nad Kartą powstało opracowanie prawne, rekomendujące takie rozwiązania, które bardziej optymalnie wykorzystywałyby istniejącą sieć. To m.in. cable pooling, linia bezpośrednia czy zmiana podejścia do magazynów energii. Dokonano też oceny, jak cały plan przeniesie się na płatności przez odbiorców w ramach taryf dystrybucyjnych.</p>
                                                <p id="paragraph-23ffa0b69047b73b478a6c4ca9b06ef5">Gawin podkreślał, że trwają jeszcze ostatnie prace nad niektórymi mechanizmami zwrotu zaangażowanego kapitału, który jest narzędziem gwarantującym stabilność finansową. Jak wyjaśniał, chodzi m.in. o to, by nie dopuścić do skokowego wzrostu taryf dla odbiorców w określonych warunkach, kiedy stopa zwrotu mocno wzrośnie z przyczyn niezależnych, zewnętrznych.</p>
                                                <p id="paragraph-09d870a6a6ba77220237b84ec934a61e">W ocenie URE realizacja założeń Karty umożliwi osiągniecie ok. 50 proc. udziału energii elektrycznej z OZE w krajowej strukturze wytwarzania już w 2030 r., co przyczyni się do trwałego obniżenia cen energii elektrycznej dla odbiorców, jak również istotnego obniżenia śladu węglowego w gospodarce.</p>
                                                <div id="nlt_signup_center"></div>


</div>
<span class="npb-tooltip">&#169;&nbsp;&#8471;
    <div class="npb-tooltip-content">Rozpowszechnianie niniejszego artykułu możliwe jest tylko&nbsp;i&nbsp;wyłącznie zgodnie z&nbsp;postanowieniami <a href="https://pulsbiznesu.pb.pl/premium/3980705,17768,regulamin-korzystania-z-artykulow-prasowych">„Regulaminu korzystania z&nbsp;artykułów prasowych”</a> i&nbsp;po&nbsp;wcześniejszym uiszczeniu należności, zgodnie z&nbsp;<a href="https://www.pb.pl/subskrypcja/licencja/">cennikiem</a>.
    </div>
</span>
                                        <div id="nlt_signup_bottom"></div>
                                        <div class="npb-a-c-f">
                                            <p>Podpis: PAP</p>
                                        </div>


<div class="article-tags-cloud">
    <div class="article-tags-cloud__title">Czytaj więcej o:</div>
<a class="npb-btn npb-btn-tag" href="/kategoria/energetyka-i-gornictwo/" >Energetyka i górnictwo</a></div>

                                        <div class="npb-a-share npb-sticky-container npb-g-c-hidden-down">
                                            <div class="npb-sticky-wrapper">
                                                <div class="npb-sticky">
    <a class="npb-btn npb-btn-social npb-btn-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751&amp;t=URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii"
       title="Udostępnij na Facebooku" target="_blank" aria-label="Udostępnij na Facebooku">
      <span class="npb-l-i npb-l-i-fb" aria-hidden="true"></span>
    </a>
    <a class="npb-btn npb-btn-social npb-btn-twitter" href="https://twitter.com/intent/tweet?source=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751&amp;text=URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii&amp;url=https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751"
       title="Udostępnij na Twitterze"  target="_blank" aria-label="Udostępnij na Twitterze">
      <span class="npb-l-i npb-l-i-twitter" aria-hidden="true"></span>
    </a>
    <span class="npb-btn npb-btn-ats" data-ats-id="1168751" title="dodaj do schowka"> <!-- add to safe --> <!-- npb-g-c-hidden-down -->
        <span class="npb-l-i npb-l-i-star"></span>
    </span>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>


    <div id="queue_original" class="npb-a-q npb-g-mc-hidden-down">
        <ul>
            <li>
                <a href="/komplikowanie-przepisow-sprzyja-popelnianiu-bledow-1168754">
                    <img src="https://images.pb.pl/filtered/4415a107-4b4e-4215-83a1-43b82389a857/8a66d326-b737-5061-829a-3d0ad5df7208_xc_l.jpg" width="128" height="80" loading="lazy" alt="Komplikowanie przepisów sprzyja popełnianiu błędów">
                    <span class="excerpt">Komplikowanie przepisów sprzyja popełnianiu błędów</span>
                </a>
            </li>
            <li>
                <a href="/ryanair-prognozuje-ze-bedzie-jedyna-tania-linia-lotnicza-w-europie-1168752">
                    <img src="https://images.pb.pl/filtered/f3b3de96-6dc9-47e2-a7e7-715a33aa6444/17ee7792-0018-5552-b58d-cda23d2b8f73_xc_l.jpg" width="128" height="80" loading="lazy" alt="Ryanair prognozuje, że będzie jedyną tanią linią lotniczą w Europie">
                    <span class="excerpt">Ryanair prognozuje, że będzie jedyną tanią linią lotniczą w Europie</span>
                </a>
            </li>
            <li class="active">
                <a href="/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751">
                    <img src="https://images.pb.pl/filtered/6287aeca-00ad-4527-b35a-24a86d93a501/9c8ae4d1-d595-5a77-a28b-0d3b9638c2dc_xc_l.jpg" width="128" height="80" loading="lazy" alt="URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii">
                    <span class="excerpt">URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii</span>
                </a>
            </li>
            <li>
                <a href="/as-pl-zdobywa-zagraniczne-rynki-jakoscia-produktow-1168750">
                    <img src="https://images.pb.pl/filtered/33bd62cc-0495-4a3f-bb67-60b267c47efc/8e4107ba-15b2-5734-a239-68c48aec0480_xc_l.jpg" width="128" height="80" loading="lazy" alt="AS-PL zdobywa zagraniczne rynki jakością produktów">
                    <span class="excerpt">AS-PL zdobywa zagraniczne rynki jakością produktów</span>
                </a>
            </li>
            <li>
                <a href="/notowania-ropy-znizkuja-ale-pozostaja-blisko-100-usd-za-barylke-1168749">
                    <img src="https://images.pb.pl/filtered/0a6fdb11-66e5-4b38-8cbb-f133e4fc6c29/7a5974b4-5a51-577e-9742-0a715814923f_xc_l.jpg" width="128" height="80" loading="lazy" alt="Notowania ropy zniżkują, ale pozostają blisko 100 USD za baryłkę">
                    <span class="excerpt">Notowania ropy zniżkują, ale pozostają blisko 100 USD za baryłkę</span>
                </a>
            </li>
        </ul>
    </div>
<!--<aside class="npb-g-c npb-g-c-12 npb-g-mc-4 npb-g-lc-4 npb-g-xlc-3 npb-g-mc-pr-up npb-sb npb-g-o-3">-->
<aside id="npb-sb" class="npb-g-c npb-g-c-12 npb-g-mc-4 npb-g-lc-3 npb-g-mc-pr-up npb-sb npb-g-o-5">
<!--<aside class="npb-g-c npb-g-c-12 npb-g-mc-4 npb-g-lc-4 npb-g-lc-offset-1 npb-g-mc-pr-up npb-sb npb-g-o-3">-->
    <div class="npb-g-r">

    <div class="npb-g-c-adv npb-g-c npb-g-c-12">
<div id="sas_42547" class="npb-sas-navibox npb-sas-1"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.render('42547'); // Format : Navibox_1 300x250
	});
</script>
    </div>







 

<div id="Newest__original">
                <div class="npb-g-c npb-g-c-12 npb-events">
    <div class="npb-box-events">
        <section class="npb-section">
            <header class="npb-header npb-b-h" style="border-bottom: 6px solid #000;" > <!-- npb-b-h -->
                <h4>Z ostatniej chwili</h4>
            </header>
            <div class="npb-b-c" id="events"> <!--  npb-l-bt-6 mCustomScrollbar-->
                <ul>
                        <li>
                            <a href="/sesja-pod-znakiem-decyzji-rpp-1155442">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:28</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Sesja pod znakiem decyzji RPP
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/5-goracych-spolek-na-sesji-26-vii-2022-1156791">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:27</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        5 gorących spółek na&nbsp;sesji 26&nbsp;VII 2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/5-goracych-spolek-na-sesji-17-viii-2022-1158712">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:27</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        5 gorących spółek na&nbsp;sesji 17&nbsp;VIII 2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/kupuj-trzymaj-sprzedaj-rekomendacje-tygodnia-42-2022-1167433">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:22</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Kupuj, trzymaj, sprzedaj. Rekomendacje tygodnia 42/2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/to-musisz-wiedziec-dzis-rano-3-xi-2022-1168410">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:21</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        To musisz wiedzieć dziś rano 3&nbsp;XI 2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li class="npb-g-c-hidden-down">
                            <a href="/chiny-wstrzymaly-czesc-zakupow-rosyjskiej-ropy-1170073">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:17</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Chiny wstrzymały część zakupów rosyjskiej ropy
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li class="npb-g-c-hidden-down">
                            <a href="/tworca-naszej-klasy-i-ten-square-games-wchodzi-w-deweloperke-1170072">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:14</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Twórca Naszej Klasy i&nbsp;Ten Square Games wchodzi w&nbsp;deweloperkę
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li class="npb-g-c-hidden-down">
                            <a href="/rada-ue-zatwierdzila-budzet-wspolnoty-na-2023-r-1170071">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:06</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Rada UE&nbsp;zatwierdziła budżet Wspólnoty na&nbsp;2023 r.
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li class="npb-g-c-hidden-down">
                            <a href="/niemcy-pakiet-o-wartosci-54-mld-eur-ma-powstrzymac-rosnace-ceny-energii-1170070">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">12:55</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Niemcy: pakiet o&nbsp;wartości 54&nbsp;mld EUR sposobem na&nbsp;rosnące ceny energii
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li class="npb-g-c-hidden-down">
                            <a href="/ing-przemysl-wchodzi-w-faze-wyraznego-spowolnienia-1170068">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">12:38</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        ING: przemysł wchodzi w&nbsp;fazę wyraźnego spowolnienia
                                    </div>
                                </div>
                            </a>
                        </li>
                </ul>
            </div>
            <footer class="npb-footer npb-g-ipc">
                <a class="npb-btn npb-btn-more" href="/puls-dnia/live/">
                    Więcej
                </a>
            </footer>
        </section>
    </div>
</div>

</div>

<div id="npb-adv-sticky-container" class="npb-g-c npb-g-c-12">     <div class="npb-g-c-adv">
        <div id="Newest__test" style="display: none;">
                    <div class="npb-g-c npb-g-c-12 npb-events">
    <div class="npb-box-events">
        <section class="npb-section">
            <header class="npb-header npb-b-h" style="border-bottom: 6px solid #000;" > <!-- npb-b-h -->
                <h4>Z ostatniej chwili</h4>
            </header>
            <div class="npb-b-c" id="events"> <!--  npb-l-bt-6 mCustomScrollbar-->
                <ul>
                        <li>
                            <a href="/sesja-pod-znakiem-decyzji-rpp-1155442">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:28</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Sesja pod znakiem decyzji RPP
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/5-goracych-spolek-na-sesji-26-vii-2022-1156791">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:27</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        5 gorących spółek na&nbsp;sesji 26&nbsp;VII 2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/5-goracych-spolek-na-sesji-17-viii-2022-1158712">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:27</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        5 gorących spółek na&nbsp;sesji 17&nbsp;VIII 2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/kupuj-trzymaj-sprzedaj-rekomendacje-tygodnia-42-2022-1167433">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:22</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        Kupuj, trzymaj, sprzedaj. Rekomendacje tygodnia 42/2022
                                    </div>
                                </div>
                            </a>
                        </li>
                        <li>
                            <a href="/to-musisz-wiedziec-dzis-rano-3-xi-2022-1168410">
                                <div class="npb-g-t-c">
                                    <div class="npb-g-t-c-l">
                                        <span class="npb-t-c-r">13:21</span>
                                    </div>
                                    <div class="npb-g-t-c-b">
                                        To musisz wiedzieć dziś rano 3&nbsp;XI 2022
                                    </div>
                                </div>
                            </a>
                        </li>
                </ul>
            </div>
            <footer class="npb-footer npb-g-ipc">
                <a class="npb-btn npb-btn-more" href="/puls-dnia/live/">
                    Więcej
                </a>
            </footer>
        </section>
    </div>
</div>

        </div>
        <div class="npb-g-c">  <div id="sas_42713" class="npb-sas-navibox npb-sas-3"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.render('42713'); // Format : Navibox_3 300x250
	});
</script>
        </div>
    </div>
</div>

    </div>
</aside>

                            <div class="npb-g-c npb-g-c-12 npb-g-o-4">
                            </div>

                            <div class="npb-g-c npb-g-c-12 npb-clearfix npb-g-c-hidden-down"></div>
    <div id="most_important_original" class="npb-g-c npb-g-c-12 npb-g-mc-8 npb-g-lc-7 npb-g-lc-push-2 npb-g-o-6">
        <div id="content_reco_1" class="npb-g-r">
            <div class="npb-g-c npb-g-c-12">
                <section class="npb-b npb-b-s-3 npb-b-al" style="margin-bottom: 20px;">
                    <header class="npb-b-h" style="border-bottom: 6px solid #000;" id="most_important">
                        <h4>Być może zainteresuje Cię też:</h4>
                    </header>
                    <div class="npb-g-r">
                        <div class="npb-g-c npb-g-c-12">
                            <div class="npb-a-box npb-a-box-2">
                                    

    <a href="/knf-rozbraja-audytowa-bombe-1169983">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/475c766b-2942-43d0-901e-01d808522b93/1e51b0ee-3109-5fdd-86d4-827235026fb9_mc_l.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/475c766b-2942-43d0-901e-01d808522b93/1e51b0ee-3109-5fdd-86d4-827235026fb9_xc_l.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/475c766b-2942-43d0-901e-01d808522b93/1e51b0ee-3109-5fdd-86d4-827235026fb9_mc_l.jpg" width="192" height="120" loading="lazy" alt="KNF majstruje przy audytowej bombie">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">KNF majstruje przy audytowej bombie</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">Nadzór finansowy uczulił spółki na&nbsp;potencjalne kłopoty audytorów. To&nbsp;pokłosie postępowania przeciw Deloitte prowadzonego przez PANA.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                            </div>
                            <div class="npb-a-box npb-a-box-2">
                                    

    <a href="/frankowicze-ida-po-pelna-pule-1169987">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/57dd700e-a210-403f-a42e-f3bd05c60e89/253f571b-67a9-5f46-8385-f10da2c242eb_mc_l.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/57dd700e-a210-403f-a42e-f3bd05c60e89/253f571b-67a9-5f46-8385-f10da2c242eb_xc_l.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/57dd700e-a210-403f-a42e-f3bd05c60e89/253f571b-67a9-5f46-8385-f10da2c242eb_mc_l.jpg" width="192" height="120" loading="lazy" alt="Frankowicze idą po pełną pulę">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Frankowicze idą po&nbsp;pełną pulę</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">Kolejni sędziowie zmieniają zdanie w&nbsp;sprawie frankowiczów. Wkrótce może się okazać, że&nbsp;statystyka korzystnych dla nich  wyroków będzie wynosić jeszcze więcej niż 98&nbsp;proc.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                            </div>
                            <div class="npb-a-box npb-a-box-2">
                                    

    <a href="/tworca-naszej-klasy-i-ten-square-games-wchodzi-w-deweloperke-1170072">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/21be091e-f567-42b5-8376-db3cf5b227c0/56e9dce2-d5a2-5bba-8cc7-676fa89caa41_mc_l.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/21be091e-f567-42b5-8376-db3cf5b227c0/56e9dce2-d5a2-5bba-8cc7-676fa89caa41_xc_l.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/21be091e-f567-42b5-8376-db3cf5b227c0/56e9dce2-d5a2-5bba-8cc7-676fa89caa41_mc_l.jpg" width="192" height="120" loading="lazy" alt="Twórca Naszej Klasy i Ten Square Games wchodzi w deweloperkę">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Twórca Naszej Klasy i&nbsp;Ten Square Games wchodzi w&nbsp;deweloperkę</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">Maciej Popowicz będzie inwestował w&nbsp;nieruchmości ze&nbsp;spółką, która ma&nbsp;wśród udziałówców rodzinę Kulczyków.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                            </div>
                            <div class="npb-a-box npb-a-box-2">
                                    

    <a href="/turcy-inwestuja-w-stargardzie-1170052">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/ae19b9f2-3e95-4d13-a222-6829e619ddb3/5b394a00-78e3-5e80-a2ec-7e4c037f2ae2_mc_l.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/ae19b9f2-3e95-4d13-a222-6829e619ddb3/5b394a00-78e3-5e80-a2ec-7e4c037f2ae2_xc_l.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/ae19b9f2-3e95-4d13-a222-6829e619ddb3/5b394a00-78e3-5e80-a2ec-7e4c037f2ae2_mc_l.jpg" width="192" height="120" loading="lazy" alt="Turcy inwestują w Stargardzie">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Turcy inwestują w&nbsp;Stargardzie</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">Turecka firma zbuduje fabrykę soli niklu i&nbsp;kobaltu wykorzystywanych do&nbsp;produkcji baterii do&nbsp;aut elektrycznych.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                            </div>
                            <div class="npb-a-box npb-a-box-2">
                                    

    <a href="/ten-square-games-191-mln-zl-zysku-netto-w-iii-kwartale-w-iii-kwartale-1170025">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/8d4251ee-c8f1-44d9-98b3-4957fccf5b09/2446fea8-8eb3-55b6-90dc-d6202b12470f_mc_l.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/8d4251ee-c8f1-44d9-98b3-4957fccf5b09/2446fea8-8eb3-55b6-90dc-d6202b12470f_xc_l.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/8d4251ee-c8f1-44d9-98b3-4957fccf5b09/2446fea8-8eb3-55b6-90dc-d6202b12470f_mc_l.jpg" width="192" height="120" loading="lazy" alt="Ten Square Games mocno w górę po wynikach">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Ten Square Games mocno w&nbsp;górę po&nbsp;wynikach</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">Płatności z&nbsp;flagowych gier giełdowej spółki zanotowały wzrosty, a&nbsp;dobre wejście na&nbsp;rynek „Wings of&nbsp;Heroes” daje nadzieję, że&nbsp;tytuł stanie się kolejnym filarem. Kurs notuje dwucyfrowe wzrosty.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                            </div>
                        </div>
                    </div>
                    <footer class="npb-b-f"></footer>
                </section>
            </div>
        </div>
    </div>

<div class="npb-g-c npb-g-c-12 npb-g-mc-4 npb-g-lc-3 npb-g-mc-pr-up npb-sb npb-g-o-7">     <div class="npb-g-r">
        <div class="npb-g-c npb-g-c-12">
            <section class="npb-b npb-b-s-3 npb-b-al" style="margin-bottom: 20px;">
                <header class="npb-b-h" style="border-bottom: 6px solid #000; margin-bottom: 25px;" id="recomended">
                    <h4>Polecane</h4>
                </header>
                <div class="npb-g-r">
                    <div class="npb-g-c npb-g-c-12">
                                <div class="npb-box">
                                    


    <a href="/najnowsza-siodemka-pfr-ventures-988527">
        <div class="npb-g-c-t-down">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                            <picture>
                                <source srcset="https://images.pb.pl/filtered/2ffd98cc-9f84-418f-8aeb-69f35b78fc07/668a1f44-00bd-50d6-9e8d-eddac08231cf_mc_4.jpg" type="image/jpeg" media="(min-width: 980px)">
                                <source srcset="https://images.pb.pl/filtered/2ffd98cc-9f84-418f-8aeb-69f35b78fc07/668a1f44-00bd-50d6-9e8d-eddac08231cf_xc_l.jpg" type="image/jpeg">
                                <img src="https://images.pb.pl/filtered/2ffd98cc-9f84-418f-8aeb-69f35b78fc07/668a1f44-00bd-50d6-9e8d-eddac08231cf_xc_l.jpg" width="128" height="80" loading="lazy" alt="Najnowsza siódemka PFR Ventures">
                            </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                        <h2><span class="excerpt">Najnowsza siódemka PFR Ventures</span></h2>


                    </div>
                </div>
            </div>
        </div>
        <span class="npb-btn npb-btn-ats npb-g-mc-hidden-up" data-ats-id="988527" title="dodaj do schowka">             <span class="npb-l-i npb-l-i-star"></span>
        </span>
    </a>

                            </div>
                                <div class="npb-box">
                                    


    <a href="/polacy-uchronia-lekarzy-w-usa-przed-covid-19-989374">
        <div class="npb-g-c-t-down">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                            <picture>
                                <source srcset="https://images.pb.pl/filtered/20d40968-f55b-49a6-bb5e-bb7639066a21/59311706-bbb9-58f5-a9af-f9491327a3eb_mc_4.jpg" type="image/jpeg" media="(min-width: 980px)">
                                <source srcset="https://images.pb.pl/filtered/20d40968-f55b-49a6-bb5e-bb7639066a21/59311706-bbb9-58f5-a9af-f9491327a3eb_xc_l.jpg" type="image/jpeg">
                                <img src="https://images.pb.pl/filtered/20d40968-f55b-49a6-bb5e-bb7639066a21/59311706-bbb9-58f5-a9af-f9491327a3eb_xc_l.jpg" width="128" height="80" loading="lazy" alt="Polacy uchronią lekarzy w USA przed COVID-19">
                            </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                        <h2><span class="excerpt">Polacy uchronią lekarzy w&nbsp;USA przed COVID-19</span></h2>


                    </div>
                </div>
            </div>
        </div>
        <span class="npb-btn npb-btn-ats npb-g-mc-hidden-up" data-ats-id="989374" title="dodaj do schowka">             <span class="npb-l-i npb-l-i-star"></span>
        </span>
    </a>

                            </div>
                        <div class="npb-box">
<div id="sas_42548" class="npb-sas-navibox npb-sas-2"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.render('42548'); // Format : Navibox_2 300x250
	});
</script>
                        </div>
                    </div>
                </div>
                <footer class="npb-b-f"></footer>
            </section>
        </div>
    </div>
</div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="npb-g-s-f npb-g-s-2">
        <div class="npb-g-r">
            <div class="npb-g-s">
                <div class="npb-g-r">

<div class="npb-g-c npb-g-c-12 npb-g-lc-10 npb-g-lc-push-2">
    <section class="npb-b npb-b-s-4 npb-b-al" style="margin-bottom: 20px;">
        <header class="npb-b-h" style="border-bottom: 6px solid #000;">
            <h4>Inspiracje Pulsu Biznesu</h4>
        </header>
        <div class="npb-g-r">
            <div class="npb-g-c npb-g-c-12">
                <div class="npb-a-box npb-a-box-1">
                        

    <a href="/nic-nie-wciaga-tak-jak-polo-1131987">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/fe6b6d8d-334f-40d7-a444-3bcc27ac037a/159f2fde-0d04-5b19-ae3d-c1136137c2bb_lc_4.jpg" type="image/jpeg" media="(min-width: 1460px)">
                            <source srcset="https://images.pb.pl/filtered/fe6b6d8d-334f-40d7-a444-3bcc27ac037a/159f2fde-0d04-5b19-ae3d-c1136137c2bb_mc.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/fe6b6d8d-334f-40d7-a444-3bcc27ac037a/159f2fde-0d04-5b19-ae3d-c1136137c2bb_c_12.jpg" type="image/jpeg" media="(min-width: 401px)">
                            <source srcset="https://images.pb.pl/filtered/fe6b6d8d-334f-40d7-a444-3bcc27ac037a/159f2fde-0d04-5b19-ae3d-c1136137c2bb_xc_12.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/fe6b6d8d-334f-40d7-a444-3bcc27ac037a/159f2fde-0d04-5b19-ae3d-c1136137c2bb_xc_12.jpg" width="360" height="225" loading="lazy" alt="Nic nie wciąga tak jak polo">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Nic nie wciąga tak jak polo</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">Dla Tomasza Tokarczyka, właściciela podwarszawskiego Warsaw Polo Club, do&nbsp;którego regularnie przyjeżdżają miłośnicy tego szlachetnego sportu, polo to&nbsp;nie biznes, lecz pomysł na&nbsp;życie. Klub w&nbsp;Jaroszowej Woli działa już kilkanaście lat i&nbsp;zyskał dużą renomę.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                </div>
                <div class="npb-a-box npb-a-box-1">
                        

    <a href="/co-podcina-kobietom-skrzydla-1136474">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/fd257e09-f9de-4705-b366-b7a979da5ec5/910c1b5c-a738-54f7-9a10-d61d893d519e_lc_4.jpg" type="image/jpeg" media="(min-width: 1460px)">
                            <source srcset="https://images.pb.pl/filtered/fd257e09-f9de-4705-b366-b7a979da5ec5/910c1b5c-a738-54f7-9a10-d61d893d519e_mc.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/fd257e09-f9de-4705-b366-b7a979da5ec5/910c1b5c-a738-54f7-9a10-d61d893d519e_c_12.jpg" type="image/jpeg" media="(min-width: 401px)">
                            <source srcset="https://images.pb.pl/filtered/fd257e09-f9de-4705-b366-b7a979da5ec5/910c1b5c-a738-54f7-9a10-d61d893d519e_xc_12.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/fd257e09-f9de-4705-b366-b7a979da5ec5/910c1b5c-a738-54f7-9a10-d61d893d519e_xc_12.jpg" width="360" height="225" loading="lazy" alt="Co podcina kobietom skrzydła">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Co podcina kobietom skrzydła</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">To nie przez 500+ na&nbsp;polskim rynku pracy jest o&nbsp;1,4 mln mniej kobiet niż mężczyzn — mówi dr&nbsp;hab. Iga Magda, profesor SGH i&nbsp;wiceprezeska Instytutu Badań Strukturalnych.</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                </div>
                <div class="npb-a-box npb-a-box-1">
                        

    <a href="/pudelko-z-sensorami-ulatwi-orientacje-857920">
        <div class="npb-g-c-t-up">
            <div class="npb-g-t-r">
                <div class="npb-g-t-c">
                    <div class="npb-g-t-c-l">
                        <picture>
                            <source srcset="https://images.pb.pl/filtered/60ead97b-92c4-4b1a-bf15-d3d1f23a680f/04d904a4-889a-5e93-b754-04a0deddb9ee_lc_4.jpg" type="image/jpeg" media="(min-width: 1460px)">
                            <source srcset="https://images.pb.pl/filtered/60ead97b-92c4-4b1a-bf15-d3d1f23a680f/04d904a4-889a-5e93-b754-04a0deddb9ee_mc.jpg" type="image/jpeg" media="(min-width: 980px)">
                            <source srcset="https://images.pb.pl/filtered/60ead97b-92c4-4b1a-bf15-d3d1f23a680f/04d904a4-889a-5e93-b754-04a0deddb9ee_c_12.jpg" type="image/jpeg" media="(min-width: 401px)">
                            <source srcset="https://images.pb.pl/filtered/60ead97b-92c4-4b1a-bf15-d3d1f23a680f/04d904a4-889a-5e93-b754-04a0deddb9ee_xc_12.jpg" type="image/jpeg">
                            <img src="https://images.pb.pl/filtered/60ead97b-92c4-4b1a-bf15-d3d1f23a680f/04d904a4-889a-5e93-b754-04a0deddb9ee_xc_12.jpg" width="360" height="225" loading="lazy" alt="Pudełko z sensorami ułatwi orientację">
                        </picture>
                        <span class="npb-l-bg-grad"></span>
                    </div>
                    <div class="npb-g-t-c-b">
                            <h2>
                                <span class="excerpt">Pudełko z&nbsp;sensorami ułatwi orientację</span>
                            </h2>
                            <p class="npb-a-l npb-g-c-hidden-down">
                                <span class="excerpt">POMYSŁ NA&nbsp;BIZNES: Piotr Psyllos stworzył urządzenie, które pomaga poruszać się niewidomym w&nbsp;miejscach publicznych. Koncept przerodził się w&nbsp;start-up</span>
                            </p>
                    </div>
                </div>
            </div>
        </div>
    </a>

                </div>
            </div>
        </div>
        <footer class="npb-b-f"></footer>
    </section>
</div>
<div class="npb-g-c npb-g-c-12 npb-g-mc-6 npb-g-lc-5 npb-g-lc-push-2">
    <section class="npb-b npb-b-s-1 npb-a-breadcrumb">
        <header class="npb-b-h" style="border-bottom: 6px solid #000;">
            <h4><a href="/">Puls Biznesu</a></h4>
        </header>
        <div class="npb-b-c" style="padding: 10px 0; margin-bottom: 20px;">
<a class="npb-a-breadcrumb-i" href="https://www.pb.pl/kategoria/energetyka-i-gornictwo/">Energetyka i górnictwo</a> / <a class="npb-a-breadcrumb-i" href="https://www.pb.pl/ure-dzieki-realizacji-zalozen-karty-transformacji-sieci-dystrybucyjnych-spadna-ceny-energii-1168751">URE: dzięki realizacji założeń Karty Transformacji Sieci Dystrybucyjnych spadną ceny energii</a> </div>
    </section>
</div>
                </div>
            </div>
        </div>
    </div>


<div class="npb-g-s-f npb-g-s-adv">
	<div class="npb-g-r">
		<div class="npb-g-c-adv">
			<div id="sas_42550" class="npb-sas-banner npb-sas-1" style="text-align:center"></div>
			<script type="text/javascript">
				sas.cmd.push(function() {
					sas.render("42550"); // Format : Banner_800 800x30
				});
			</script>
		</div>
	</div>
</div>

<!-- hit -->
<script type="text/javascript">
    (function () {
        var news_id = 1168751;
        nhi = new Image;
        if (npb.client_data.user_id == null) {
            user_id = 0
        } else {
            user_id = npb.client_data.user_id
        }
        nhi.src = '/new_hit/' + news_id + '?user_id=' + user_id + '&ref=&r=' + Math.random() + '&p=1&gc=1&site_id=1';
        document.querySelector('#npb-mw').appendChild(nhi);
    })();
</script><!-- hit -->
<script type="text/javascript">
    (function () {
        var object_id = "6287aeca-00ad-4527-b35a-24a86d93a501";
        var object_type = "article";
        var lfp = '0';
        hit = new Image;
        if (npb.client_data.user_id == null) {
            user_id = 0;
            email = null;
        } else {
            user_id = npb.client_data.user_id;
            email = npb.client_data.email;
        }

        if (email) {
            /** getting login fingerprint value from cookies **/
            if(document.cookie) {
                // split cookies string
                var cookies = document.cookie.split("; ");
                for(var i in cookies) {
                    // split single cookie string into key and value
                    var cookie = cookies[i].split('=');
                    // use __utp cookie with login information if present
                    if(cookie && cookie[0] == '__utp') {
                        var utp_parts = cookie[1].split('.');
                        if(utp_parts && utp_parts[utp_parts.length-1]) {
                            lfp = utp_parts[utp_parts.length-1];
                        }
                    }
                }
            }

            if (npb && npb.client_data.access_type === 'premium' || npb.client_data.access_type === 'basic') {
                user_status = "paid";
            } else if (npb && npb.client_data.access_type === 0) {
                user_status = "free_reg";
            } else {
                user_status = "free_unreg";
            }
            image = '/hits/' + object_id + '?email=' + email + '&object_type=' + object_type + '&user_status=' + user_status + '&v=' + Math.random() + '&lfp=' + lfp;
            hit.src = image;
            document.querySelector('#npb-mw').appendChild(hit);
        }
    })();
</script>
</div> 
<div class="piano-wrapper nlt-signup-ribbon">
    <img class="nlt-signup-ribbon__close-btn" src="/static/img/icon-close.svg" alt="Ikona zamknięcia">
    <div id="nlt_signup_ribbon"></div>
</div>

<div class="piano-wrapper recommended-articles">
    <div id="recommended_articles"></div>
</div>

<script>
document.querySelector('.nlt-signup-ribbon__close-btn').addEventListener('click', function() {
    document.querySelector('.nlt-signup-ribbon').classList.add('-hidden');
});
</script>


<footer class="npb-mf npb-mf-ap">
  <div class="npb-g-s">
    <div class="npb-g-r">
      <div class="npb-g-c npb-g-c-12">
        <section class="cockroach">
    <input class="cockroach__state" type="checkbox" name="CockroachState" id="CockroachState">
    <div class="cockroach__target">
            <ul class="cockroach__list">
                    <li class="cockroach__item"><a class="cockroach__link" href="https://blogbank.pl/" title="blogbank.pl">blogbank.pl</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/" title="Konferencje">Konferencje</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://zgarnijpremie.pl/" title="Zgarnij premię">Zgarnij premię</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/moto/rejestracja-samochodu-krok-po-kroku-koszty-dokumenty-3386/" title="Rejestracja pojazdu">Rejestracja pojazdu</a></li>
            </ul>
            <ul class="cockroach__list">
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/waluty/kursy-walut/nbp/USD" title="Kurs Dolara">Kurs Dolara</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/waluty/kursy-walut/nbp/EUR" title="Kurs Euro">Kurs Euro</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/waluty/kursy-walut/nbp" title="Kursy walut">Kursy walut</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/puls-inwestora/dywidendy/" title="Dywidendy">Dywidendy</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/wiadomosc/Sesje-Elixir-7368466.html" title="Sesje elixir">Sesje elixir</a></li>
            </ul>
            <ul class="cockroach__list">
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/waluty/kursy-walut/forex" title="Forex">Forex</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://mambiznes.pl/startupy" title="Startup">Startup</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.bankier.pl/mieszkaniowe/stopy-procentowe/wibor" title="Wibor">Wibor</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://mambiznes.pl/poradniki/zarzadzanie" title="Biznes plan">Biznes plan</a></li>
            </ul>
            <ul class="cockroach__list">
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/program-pit/" title="Program pit">Program pit</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/pit/" title="Rozliczenie pit">Rozliczenie pit</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/pit-37-online/" title="pit 37">pit 37</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/pit-36/" title="Pit 36">Pit 36</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/pit-36l/" title="Pit 36L">Pit 36L</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/pit-28/" title="Pit 28">Pit 28</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pit.pl/ulgi-odliczenia/" title="Ulgi i odliczenia podatkowe">Ulgi i odliczenia podatkowe</a></li>
            </ul>
            <ul class="cockroach__list">
            </ul>
            <ul class="cockroach__list">
            </ul>
            <ul class="cockroach__list">
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/v-employer-branding-w-praktyce-9f487d7c-a3bf-4216-93c3-df8babcc5257" title="V Employer branding w praktyce">V Employer branding w praktyce</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/komunikacja-menedzerska-e955d916-2c02-44a3-8832-eef2698f8e7e" title="Komunikacja menedżerska">Komunikacja menedżerska</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/xvi-kongres-business-intelligence-3ff6d198-e995-458b-a449-da960c4faae4" title="XVI Kongres Business Intelligence">XVI Kongres Business Intelligence</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/alternatywne-spolki-inwestycyjne-asi-studium-przypadku-981dde17-4cae-46f1-b45a-093fab8ed260" title="Alternatywne Spółki Inwestycyjne (ASI) – studium przypadku">Alternatywne Spółki Inwestycyjne (ASI) – studium przypadku</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/xiv-kongres-prawo-konkurencji-5d5d5bf6-050a-47ea-86da-09258723d9ca" title="XIV Kongres Prawo Konkurencji">XIV Kongres Prawo Konkurencji</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/tax-forum-99a493b1-a28f-4c9d-a408-c7fe07061b5b" title="TAX Forum">TAX Forum</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/umowy-it-aspekty-prawne-i-praktyczne-4be950a8-89bb-4f1a-945a-a6c1337175bc" title="Umowy IT – aspekty prawne i praktyczne">Umowy IT – aspekty prawne i praktyczne</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/esg-forum-d01fbad3-ead7-493b-97fa-27390ff0a0c8" title="ESG Forum">ESG Forum</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/4-kongres-komunikacji-kryzysowej-c098787d-d295-49e9-8ead-eb09f0baa50d" title="4. Kongres Komunikacji Kryzysowej">4. Kongres Komunikacji Kryzysowej</a></li>
                    <li class="cockroach__item"><a class="cockroach__link" href="https://www.pb.pl/konferencje/relacje-ze-zwiazkami-zawodowymi-w-2023-r-32825f8a-8680-4fa5-9cf1-25c4ea6f6290" title="Relacje ze związkami zawodowymi w 2023 r.">Relacje ze związkami zawodowymi w 2023 r.</a></li>
            </ul>
    </div>
    <label for="CockroachState" class="cockroach__trigger">Tematy&nbsp;</label>
</section>
      </div>
    </div>
    <div class="npb-g-r">
      <div class="npb-g-c npb-g-c-12 npb-g-mc-6 npb-mf-promo npb-g-pr" id='footer-area'>
      <div class="npb-g-r" id="activate-button-container">
        <div class="npb-g-c npb-g-c-4">
           <img src="/static/img/footer_sub.jpg" alt="Dołącz do naszej społeczności już teraz" class="npb-r-image" width="248" height="189" loading="lazy">
        </div>
        <div class="npb-g-c npb-g-c-8">

            <p>W „Pulsie Biznesu" odpowiadamy&nbsp;na pytania co, jak i dlaczego - chcemy pokazywać tylko prawdziwy obraz rzeczywistości.</p>
            <p>Dołącz do naszej społeczności już teraz.</p>

          <a class="npb-btn npb-btn-white" href="https://www.pb.pl/subskrypcja/" onclick="
dataLayer.push({
      'eventCategory': 'E-commerce',
      'eventAction': 'Akcje rozszerzonego e-commerce',
      'eventLabel': 'Kampania wewnetrzna - Oferta, stopka',
      'eventValue': 0,
      'eventNonInteraction': true,
      'event': 'zdarzenie_enh_ecom',
      'ecommerce': {
          'promoClick': {
              'promotions': [
                  {
                      'id':  'article ID:1168751' ,
                      'name': 'Footer:offer',
                      'creative': 'display',
                      'position': 'footer'
                  }
              ]
          }
      }
});

"> SPRAWDŹ</a>
        </div>
      </div>
    </div>
<script>
window.onscroll = function (e) {
    var positionToLaunch = window.scrollY + window.innerHeight - 75;
    var buttonAreaHeight = document.getElementById('activate-button-container').clientHeight;
    if (window.innerWidth < 980) {
        positionToLaunch = window.scrollY + window.innerHeight - buttonAreaHeight;
    }
    if (positionToLaunch >= document.getElementById('footer-area').offsetTop) {
        dataLayer.push({
            'eventCategory': 'E-commerce',
            'eventAction': 'Akcje rozszerzonego e-commerce',
            'eventLabel': 'Kampania wewnetrzna - Oferta, stopka',
            'eventValue': 0,
            'eventNonInteraction': true,
            'event': 'zdarzenie_enh_ecom',
            'ecommerce': {
                'promoView': {
                    'promotions': [
                        {
                            'id':  'article ID:1168751' ,
                            'name': 'Footer:offer',
                            'creative': 'display',
                            'position': 'footer'
                        }
                    ]
                }
            }
        });
        window.onscroll = null;
    }
}
</script>
      <div class="npb-g-c npb-g-c-12 npb-g-mc-3">
        <span class="npb-h6">Puls Biznesu</span>
        <ul class="npb-nav npb-mf-nav npb-mf-nav-0" role="menu">
                <li>
                    <a href="https://bonnier.pl/grupa-bonnier/kim-jestesmy/">O nas</a>
                </li>
                <li>
                    <a href="https://bonnier.pl/reklama/dlaczego-my/">Reklama</a>
                </li>
                <li>
                    <a href="https://www.pb.pl/kontakt">Kontakt</a>
                </li>
                <li>
                    <a href="https://bonnier.pl/kariera/oferty-pracy/">Praca</a>
                </li>
                <li>
                    <a href="https://apps.bonnier.pl/img/regulamin.pdf">Regulamin</a>
                </li>
                <li>
                    <a href="https://notowania.pb.pl">Notowania</a>
                </li>
                <li>
                    <a href="/puls-inwestora/">Puls Inwestora</a>
                </li>
                <li>
                    <a href="/puls-innowacji/">Innowacje</a>
                </li>
                <li>
                    <a href="/puls-firmy/">Firma</a>
                </li>
                <li>
                    <a href="/pogodzinach">Po Godzinach</a>
                </li>
                <li>
                    <a href="https://www.pb.pl/gazele/">Gazele</a>
                </li>
                <li>
                    <a href="https://www.pb.pl/konferencje">Konferencje</a>
                </li>
                <li>
                    <a href="/newslettery">Newslettery</a>
                </li>
                <li>
                    <a href="/faq/">FAQ</a>
                </li>
        </ul>
    </div>
      <div class="npb-g-c npb-g-c-12 npb-g-mc-3">
        <span class="npb-h6">Grupa Bonnier</span>
        <ul class="npb-nav npb-mf-nav npb-mf-nav-1" role="menu">
                <li>
                    <a href="https://www.bankier.pl">Bankier.pl</a>
                </li>
                <li>
                    <a href="https://www.pit.pl">Pit.pl</a>
                </li>
                <li>
                    <a href="https://dyskusja.biz">Dyskusja.biz</a>
                </li>
                <li>
                    <a href="https://mambiznes.pl">Mambiznes.pl</a>
                </li>
                <li>
                    <a href="https://prnews.pl">PRnews.pl</a>
                </li>
                <li>
                    <a href="https://www.arslege.pl">Arslege.pl</a>
                </li>
                <li>
                    <a href="https://pulsmedycyny.pl">Puls Medycyny</a>
                </li>
                <li>
                    <a href="https://pulsfarmacji.pl">Puls Farmacji</a>
                </li>
                <li>
                    <a href="https://www.systempartnerski.pl">System Partnerski</a>
                </li>
                <li>
                    <a href="https://zgarnijpremie.pl/">Zgarnij Premię</a>
                </li>
                <li>
                    <a href="https://spotdata.pl/">Spotdata.pl</a>
                </li>
                <li>
                    <a href="https://konsylium24.pl/">Konsylium24</a>
                </li>
                <li>
                    <a href="https://media.pb.pl/">Media</a>
                </li>
        </ul>
    </div>
    </div>
    <div class="npb-g-r">
      <div class="npb-g-c npb-g-c-12 npb-g-mc-6">
        <ul class="npb-nav" role="menu">
          <li>
            Bonnier&nbsp;&copy;&nbsp;2022&nbsp;Puls&nbsp;Biznesu&nbsp;&#124;&nbsp;
          </li>
          <li>
              <a href="https://apps.bonnier.pl/img/polityka_plikow_cookies.pdf" target="_blank">Serwis używa cookies&nbsp;&#124;&nbsp;</a>
          </li>
          <li>
              <a href="https://apps.bonnier.pl/img/polityka_prywatnosci_bbp.pdf" target="_blank">Polityka Prywatności&nbsp;&#124;&nbsp;</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
    <div class="npb-g-s-f npb-g-s-0">
        <div class="npb-g-r">
<div id="sas_42546" class="npb-sas-layer npb-sas-1"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.render('42546'); // Format : Layer 0x0
	});
</script>
        </div>
    </div>
</footer>    </div>

    <div id="piano-bottom-widget" class="bottom-widget"></div>


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Zamknij (Esc)"></button> <button class="pswp__button pswp__button--fs" title="Pełny ekran"></button> <button class="pswp__button pswp__button--zoom" title="Powiększ/Pomniejsz"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Poprzedni (lewa strzałka)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Następny (prawa strzałka)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>    <script async src="/static/js/npb.min.js?v=220915

"></script>
<script>function dtx_data () { return { mt_pid: 6257 }}</script>
<script async src="//cdn.dtxngr.com/init.js"></script><script type="text/javascript" async src="/static/js/npb.a.min.js?v=2007151"></script>

<script>
var __cp={"id":"rGO7q4e8_w7bbUFc0tScFQ5GD7uml49wVZdCbBLIwOc","version":"1.1"};(function(window,document){var cp=document.createElement('script');cp.type='text/javascript';cp.async=true;cp.src="++cdn-widget.callpage.io+build+js+callpage.js".replace(/[+]/g,'/').replace(/[=]/g,'.');var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(cp,s);if(window.callpage){alert('You could have only 1 CallPage code on your website!');}else{window.callpage=function(method){if(method=='__getQueue'){return this.methods;}else if(method){if(typeof window.callpage.execute==='function'){return window.callpage.execute.apply(this,arguments);}else{(this.methods=this.methods||[]).push({arguments:arguments});}}};window.callpage.__cp=__cp;window.callpage('api.button.autoshow');}})(window,document);
</script>
<script type="text/javascript">
function onPswpGalleryImageLoad(pfn) {
    dataLayer.push({'eventCategory': 'Akcje uzytkownika', 'eventAction': 'Wyświetl zdjęcie', 'eventLabel': pfn, 'eventValue': 0, 'eventNonInteraction': false, 'event': 'zdarzenie' });
}
</script>
<script type="text/javascript">
gemius_event('_action_','','author= PAP');
gemius_event('_action_','','section=News');
gemius_event('_action_','','category=Energetyka i górnictwo');
</script>



<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//c2.exp.pb.pl/xbuilder/experience/load?aid=BNGVx5sKpe");
    //})("https://sandbox.tinypass.com/xbuilder/experience/load?aid=ichhc7P8su");
</script>



<script>
    tp = window.tp || []; 
    tp.push(['setUsePianoIdUserProvider', true]); 

    
    tp.push(["setTags", ['News (SECTION)','Energetyka i górnictwo (CATEGORY)','article (PAGE TYPE)']]);
    


        tp.push(["setContentAuthor", " PAP"]);

        tp.push(["setContentCreated", "2022-11-07T13:52:19Z"]);

        tp.push(["setContentSection", "metered"]);



        tp.push(["setCustomVariable", "gate_status", "1"]);

    

    tp.push(["init", function() {
        tp.enableGACrossDomainLinking('UA-44780777-2')
    }]);

    tp.push(["addHandler", "showOffer", () => {
        document.querySelectorAll("#paywall ~ *").forEach((x) => {
            x.hidden = true;
        });
    } ]);

    // tp.push(["addHandler", "checkoutSelectTerm", function(termDetails, iframeId){
    //     console.log("udało się", termDetails, iframeId);
    // }]);
</script>


<script>
    tp = window.tp || [];
    var pattern = /verification_code=.*$/; // /[?&]?verification_code=.*$/; // ?verification_code=[\d\D]{14}
    var url = window.location.href;
    var param = url.split('?')[1];

    if (param && pattern.test(param) && localStorage.getItem('pdor')) {

        var pdor_data = JSON.parse(localStorage.getItem('pdor'));

        if (pdor_data.url && !pdor_data.hasOwnProperty('ut')) {
            var pdor_url = decodeURIComponent(pdor_data.url);
            pdor_url = pdor_url + (pdor_url.split('?')[1] ? '&':'?') + param;

            pdor_data.ut = new Date().getTime();
            localStorage.setItem('pdor', JSON.stringify(pdor_data));

            window.location.href = pdor_url;
        }
    }

    tp.push(["addHandler", "checkoutCustomEvent", function(event) {
        if (event.eventName === "pdorSetData") {
            if (typeof Storage !== "undefined") {
                // piano double optin redirect
                var pdor_data = { 
                    ref: encodeURIComponent(document.referrer) || null
                    , url: encodeURIComponent(window.location.href) || null
                    , t: new Date().getTime()
                };

                localStorage.setItem('pdor', JSON.stringify(pdor_data));
            }
        }
    }]);
</script>

<script>
    tp = window.tp || [];

    if (localStorage.getItem('pidr')) {
        const pidr_data = JSON.parse(localStorage.getItem('pidr'));
        localStorage.removeItem('pidr');
        if (pidr_data.path) {
            window.location.href = decodeURIComponent(pidr_data.path);
        }
    }

    tp.push(["addHandler", "loginSuccess", function(data) {
        if (["/konto/logowanie/", "/konto/przypomnienie-hasla/", "/konto/rejestracja/", "/urodziny"].indexOf(window.location.pathname) !== -1) {
            const param = window.location.href.split("?")[1];

            const localStorageItemName = "/urodziny".indexOf(window.location.pathname) !== -1 ? 'pidr_ba' : 'pidr';
            let path = "/";

            if (param && (/next=.*$/).test(param)) {
                path = param.replace("next=", "");
            }

            if (typeof Storage !== "undefined") {
                // piano id redirect
                var pidr_data = { 
                    path: path
                    , t: new Date().getTime()
                };

                localStorage.setItem(localStorageItemName, JSON.stringify(pidr_data));
                
            }
        }
    }]);
</script>

<script>

    tp = window.tp || [];

    tp.push(["addHandler", "checkoutComplete", function(conversion) { 
        console.log('PC_ checkoutComplete conversion ', ...Object.entries(conversion));
        
        // Object.entries(conversion).forEach(([key, value]) => {
        //     console.log(`PC_ checkoutComplete ...conversion, ${key}: ${value}`);
        // });

        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ ecommerce: null });
        window.dataLayer.push({
            'event': 'transakcja_subskrypcja',
            'ecommerce': {
                'purchase': {
                    'actionField': {
                        'id': conversion.termConversionId,
                        'affiliation': 'sklep PB',
                        'revenue': conversion.chargeAmount,                     
                        'tax': '',
                        'shipping': '',
                        'coupon': ''
                    },
                    'products': [{                        
                        'id': conversion.termId, // conversion.rid,
                        'price': conversion.chargeAmount,
                        'brand': 'Puls Biznesu',
                        'category': 'Subscription',
                        'variant': conversion.rid, // conversion.termId
                        'quantity': 1,
                        'coupon': ''
                    }]
                }
            }
        });
    }]);

    tp.push(["addHandler", "checkoutClose", function(event) { 
        // The event object contains information about the state of closed modal 
        // console.log('PC_ checkoutClose event event.state ', event, event.state);

        switch (event.state) { 
            case 'checkoutCompleted': 
                // User completed the purchase and now has access 
                // Usually it's a good practice to reload the page 
                // console.log('PC_ checkoutClose.checkoutCompleted');
                break; 
            case 'alreadyHasAccess': 
                // User already has access 
                // This state could be a result of user logging in during checkout process 
                // Usually it's a good practice to reload the page here as well
                // console.log('PC_ checkoutClose.alreadyHasAccess');
                break; 
            case 'voucherRedemptionCompleted': 
                // User redeemed a gift voucher 
                // Normally gift redemption happens on a landing page, 
                // so logically it makes sense to redirect user to a home page after this 
                // console.log('PC_ checkoutClose.voucherRedemptionCompleted');
                break; 
            case 'close': 
                // User did not complete the purchase and simply closed the modal 
                // console.log('PC_ checkoutClose.close')
                break;
        } 
    }]);

    tp.push(["addHandler", "checkoutError", function(errorData) { 
        // alert("Error! " + errorData.message); 
        // console.log('PC_ checkoutError errorData, errorData.message ', errorData, errorData.message); 
    }]);

    tp.push(["addHandler", "checkoutSelectTerm", function(termDetails, iframeId) {
          // Your code after the user selects a term 
        // console.log('PC_ checkoutSelectTerm termDetails, iframeId ', termDetails, iframeId);
    }]);

    tp.push(["addHandler", "checkoutStateChange", function(stateView, params) { 
        // console.log('PC_ checkoutStateChange stateView ', stateView); 
        // console.log('PC_ checkoutStateChange params ', params);
    }]);

    tp.push(["addHandler", "showOffer", function(offerParams, params) { 
        // console.log('PC_ showOffer offerParams ', offerParams);
    }]);

    tp.push(["addHandler", "showTemplate", function(templateParams, params) { 
        // Your code after template has been shown 
        // console.log('PC_ showTemplate templateParams ', templateParams);
        // console.log('PC_ showTemplate params ', params);
    }]);

    tp.push(["addHandler", "startCheckout", function(params) { 
        // Your code after checkout has started 
        // console.log('PC_ startCheckout');
        // console.log('PC_ startCheckout params ', params);

        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'event': 'button_wybierz' });
    }]);

    tp.push(["addHandler", "submitPayment", function(data) { 
        // Your code after payment is submitted
        // console.log('PC_ submitPayment data ', data);

        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'event': 'button_dokoncz_zakup' });
    }]);


</script>

<script>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</script><script>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</script><script type="text/javascript">
    ;!function(){
        window.PianoESPConfig = {
            id: 263
        }
        var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp-eu.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
    }();
</script>
<script>
tp = window.tp || [];

var newsletter_list_signup = [];
var newsletter_list_signoff = [];

var newsletter_footer = document.querySelector('.newsletters-footer');

tp.push(["addHandler", "customEvent", function(event) {
    switch (event.eventName) {
        case 'email-signup':

            var id_newsletter = parseInt(event.params.newsletter);

            if(newsletter_list_signoff.indexOf(id_newsletter) === -1) {
                newsletter_list_signup.push(id_newsletter);
            } else {
                newsletter_list_signoff.splice(newsletter_list_signoff.indexOf(id_newsletter), 1);
            }

            if(event.params.nlt) {
                var params = JSON.parse(event.params.params);
                var iframe_id = params.iframeId || '';
                var sendNewsletterLists = window.sendNewsletterLists;
                if(sendNewsletterLists) {
                    sendNewsletterLists(iframe_id);
                }
            }

            break;

        case 'email-signoff':

            var id_newsletter = parseInt(event.params.newsletter);

            if(newsletter_list_signup.indexOf(id_newsletter) === -1) {
                newsletter_list_signoff.push(id_newsletter);
            } else {
                newsletter_list_signup.splice(newsletter_list_signup.indexOf(id_newsletter), 1);
            }

            break;
    }

    if(newsletter_footer) {
        if(!newsletter_list_signup.length && !newsletter_list_signoff.length) {
            newsletter_footer.classList.remove('-show');
        } else {
            newsletter_footer.classList.add('-show');
            newsletter_footer.classList.remove('-info');
        }
    }

}]);

</script>

<script type="text/javascript">
    function setCookie(name,value,days) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days*24*60*60*1000));
            expires = "; expires=" + date.toUTCString();
        }
        document.cookie = name + "=" + (value || "")  + expires + "; path=/";
    }
    function getCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for(var i=0;i < ca.length;i++) {
            var c = ca[i];
            while (c.charAt(0) === ' ') c = c.substring(1,c.length);
            if (c.indexOf(nameEQ) !== -1) {
                console.log(c);
                return {
                    'firm': c.substring(0, c.indexOf(nameEQ)),
                    'value': c.substring(c.indexOf(nameEQ) + nameEQ.length,c.length)
                };
            }
        }
        return null;
    }
    // setCookie('Bat-Entered','1',7);
    // setCookie('Bat-Decision','0',7);

    var entered = getCookie('-Entered');
    var decision = getCookie('-Decision');
    // console.log('e: '+ entered.firm.toLowerCase() + ' ' + entered.value);
    // console.log('d: '+ decision.firm.toLowerCase() + ' ' + decision.value);


    if (entered && entered.value === "1" && entered.firm !== "" && entered.firm.toLowerCase() !== "asseco"){
        if(decision === null || (entered.firm.toLowerCase() === decision.firm.toLowerCase() && decision.value === '-1')){
            // console.log('redirect');
            setTimeout(function(){
                window.location.href = '/subskrypcja/firmy/'+entered.firm.toLowerCase();
            }, 7000);
        }
    }
</script>
</body>
</html>